Paystack - South Africa: Preauthorizations failing – Incident details

All systems operational

South Africa: Preauthorizations failing

Resolved
Partial outage
Started 5 days agoLasted about 1 hour

Affected

Transactions

Partial outage from 9:40 PM to 10:14 PM, Operational from 10:14 PM to 10:26 PM

SOUTH AFRICA

Partial outage from 9:40 PM to 10:14 PM, Operational from 10:14 PM to 10:26 PM

Cards

Partial outage from 9:40 PM to 10:14 PM, Operational from 10:14 PM to 10:26 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Success rates have returned to normal. We will continue to monitor.

  • Identified
    Identified

    We are experiencing an increased rate of failure on preauthorization requests. The issue has been escalated to our 3rd-party partners.