Paystack - Delays in Receiving WhatsApp Messages – Incident details

All systems operational

Delays in Receiving WhatsApp Messages

Resolved
Major outage
Started 2 days agoLasted about 3 hours
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are experiencing a downtime with our messaging provider that might affect your ability to receive WhatsApp messages.

    What does this mean for you?

    • For Virtual Terminal transactions, although you might not receive the confirmation WhatsApp message, they will still be processed successfully and can be confirmed from your Paystack Dashboard.

    • For Paystack Vault, you will only receive SMS messages at this time.

    We apologize for any inconvenience this might cause.