[Nigeria] Partial Downtime on Verve Card Processing
Resolved
Degraded performance
Started about 2 months agoLasted about 1 hour
Affected
Transactions
Updates
Resolved
Resolved
This incident has been resolved.
Investigating
Investigating
We are seeing an increase in failure rates on transactions through Verve cards.
We have notified our processing partner and are working with them to resolve this issue as quickly as possible.
We will also provide an update as soon as possible.